登录
首页 PLC论坛 西门子SIEMENS
回帖 发帖
正文

主题:15.1的版本不能打开14SP1版本,15版本不能打开14版本,这种垃圾要来何用!!

点击:207 回复:14

15.1的版本不能打开14SP1版本,15版本不能打开14版本,这种垃圾要来何用!!
昨天跟4008104288沟通,技术客服告诉我就是如此:差2个版本就不能打开,三菱、欧姆龙等等都是向下兼容(AB的软件也有这种现象,向下兼容不能太多,例如21版本好像不能打开17版本)
19-10-09 18:49

引用 我不是真心的 在 2019/10/9 18:49:04 发言【内容省略】

你还是混混积分给朋友拿点工控网Logo的礼品算了。
附件 workpicture1.jpg
19-10-09 19:22
我对于这种所谓版主实在无语:14SP1打开它本身工程,直接在工程文件夹内双击**.ap14即可打开,你能够双击13工程的**.ap13直接打开工程吗?
我跟西门子工程师确认了,
希望你不要再叫嚣:无耻+无语
19-10-09 19:57

引用 我不是真心的 在 2019/10/9 19:57:27 发言【内容省略】

博图从一开始就是使用项目升级功能来开启早期项目的。
在其官网的众多公开文档中也明确这一点,你如果不能接受这一点完全可以向西门子总部反映,前提是你购买了西门子的软件。
你如果“14SP1打开它本身工程,直接在工程文件夹内双击**.ap14即可打开,你能够双击13工程的**.ap13直接打开工程”来确认,人家自然就是顺着你的说法来确认。
你应该问,V15如何打开早期项目!!!
最后,注意你讨论问题的用词!
19-10-09 20:12
这种东西,你只要用就只能按人家的规矩来。博途高版本软件是可以打开低版本项目的,除非13.0以下,至于打开方式,了解一次就足够了。
19-10-10 10:54
博途无法打开非博途创建的文件,这点也是跟西门子官网客服确认的!
我就不知道为什么说西门子的缺点就有铁杆反对的,实在无语至极
19-10-10 11:00

引用 我不是真心的 在 2019/10/10 11:00:58 发言【内容省略】

因为你的思路存在问题,一会儿打开非博图,一会儿博图不能打开其他版本博图创建的程序,客服应该对你的思路也无语的。
所以,你要提升你的水平。
19-10-10 11:31
这个属于正常现象,时代在前进嘛
可能你没找到正确的方法,也许就没给你方法表情
就比如欧姆龙的,你不是赞吗,要你用CXP,直接打开C20的程序,是不可能的,但是可以间接打开的呀。
19-10-10 13:49
吃瓜子群众飘过,为何要死啃要双击打开方式,从文件打开一个样;AutoCAD我喜欢从软件文件菜单选择打开,这样感觉启动快点(个人感觉)
19-10-10 13:50

引用 wenpian 在 2019/10/10 13:50:34 发言【内容省略】

目的是喷西门子,角度没有选对,结果翻滚着落水了。
下次可以从软件容量开始喷,但是要注意用词,对不同版主要用策略,像CVLSAM这种拥有管理员光环的版主要客气,喷的要有理有据,否则分分秒秒大水花落水。
下次可以请教我各个品牌的喷的角度,当然我不是免费教你的。
19-10-10 14:00

上一页下一页

工控新闻

更多新闻资讯